summaryrefslogtreecommitdiff
path: root/plugins/hotkeys/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/hotkeys/Makefile.am')
-rw-r--r--plugins/hotkeys/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/plugins/hotkeys/Makefile.am b/plugins/hotkeys/Makefile.am
index 5f2e9d38..79a9d642 100644
--- a/plugins/hotkeys/Makefile.am
+++ b/plugins/hotkeys/Makefile.am
@@ -1,9 +1,11 @@
+if HAVE_HOTKEYS
hotkeysdir = $(libdir)/$(PACKAGE)
pkglib_LTLIBRARIES = hotkeys.la
-hotkeys_la_SOURCES = hotkeys.c
+hotkeys_la_SOURCES = hotkeys.c hotkeys.h
hotkeys_la_LDFLAGS = -module
EXTRA_hotkeys_la_SOURCES = keysyms.inc
hotkeys_la_LIBADD = $(LDADD) $(HOTKEYS_LIBS)
AM_CFLAGS = $(CFLAGS) -std=c99
+endif