summaryrefslogtreecommitdiff
path: root/plugins/ape/Makefile.am
diff options
context:
space:
mode:
authorGravatar waker <wakeroid@gmail.com>2009-08-31 23:01:53 +0200
committerGravatar waker <wakeroid@gmail.com>2009-08-31 23:01:53 +0200
commit011624b9af820f54d3bdbb9dfcae985b0d5c8d7c (patch)
tree7ebd01a1cef3af3bd911433af44f883fe16e0b29 /plugins/ape/Makefile.am
parentcad9f623e684c39f210829363866991f76636596 (diff)
added libdemac
Diffstat (limited to 'plugins/ape/Makefile.am')
-rw-r--r--plugins/ape/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugins/ape/Makefile.am b/plugins/ape/Makefile.am
index b7d0b805..07b43270 100644
--- a/plugins/ape/Makefile.am
+++ b/plugins/ape/Makefile.am
@@ -3,5 +3,5 @@ pkglib_LTLIBRARIES = ape.la
ape_la_SOURCES = ape.c apewrapper.cpp apewrapper.h
ape_la_LDFLAGS = -module
-ape_la_LIBADD = $(LDADD) $(APE_DEPS_LIBS) -lmac
+ape_la_LIBADD = $(LDADD) $(APE_LIBS)
AM_CFLAGS = $(APE_DEPS_CFLAGS) -std=c99