summaryrefslogtreecommitdiff
path: root/test/c/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'test/c/Makefile')
-rw-r--r--test/c/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/test/c/Makefile b/test/c/Makefile
index f4d8f41..6839ac4 100644
--- a/test/c/Makefile
+++ b/test/c/Makefile
@@ -13,9 +13,9 @@ TIME=xtime -o /dev/null -mintime 1.0 # Xavier's hack
PROGS=fib integr qsort fft sha1 aes almabench lists \
binarytrees fannkuch knucleotide mandelbrot nbody \
nsieve nsievebits spectral vmach \
- bisect chomp perlin floats
+ bisect chomp perlin floats floats-basics
-PROGS_INTERP=floats
+PROGS_INTERP=floats floats-basics
all: $(PROGS:%=%.compcert)