summaryrefslogtreecommitdiff
path: root/test/c/Makefile
diff options
context:
space:
mode:
authorGravatar xleroy <xleroy@fca1b0fc-160b-0410-b1d3-a4f43f01ea2e>2013-03-11 09:41:30 +0000
committerGravatar xleroy <xleroy@fca1b0fc-160b-0410-b1d3-a4f43f01ea2e>2013-03-11 09:41:30 +0000
commitbd3e0f3a49e9f785dd75f2806bf791e3aa58b584 (patch)
tree63e6320ebc72da1f0143f49aeb822a8a16801d5c /test/c/Makefile
parent7dd08351a9167f99c04f47042fb83c03e10d5552 (diff)
Fixed parsing of hex float literals 0xNNNpMMM.
git-svn-id: https://yquem.inria.fr/compcert/svn/compcert/trunk@2144 fca1b0fc-160b-0410-b1d3-a4f43f01ea2e
Diffstat (limited to 'test/c/Makefile')
-rw-r--r--test/c/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/test/c/Makefile b/test/c/Makefile
index f4d8f41..6839ac4 100644
--- a/test/c/Makefile
+++ b/test/c/Makefile
@@ -13,9 +13,9 @@ TIME=xtime -o /dev/null -mintime 1.0 # Xavier's hack
PROGS=fib integr qsort fft sha1 aes almabench lists \
binarytrees fannkuch knucleotide mandelbrot nbody \
nsieve nsievebits spectral vmach \
- bisect chomp perlin floats
+ bisect chomp perlin floats floats-basics
-PROGS_INTERP=floats
+PROGS_INTERP=floats floats-basics
all: $(PROGS:%=%.compcert)