summaryrefslogtreecommitdiff
path: root/test/c/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'test/c/Makefile')
-rw-r--r--test/c/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/test/c/Makefile b/test/c/Makefile
index bcc7cad..b125688 100644
--- a/test/c/Makefile
+++ b/test/c/Makefile
@@ -3,7 +3,7 @@ CFLAGS=-O2 -Wall
CCOMP=../../ccomp
CCOMPFLAGS=-dump-c
-PROGS=fib integr qsort fft sha1 aes almabench
+PROGS=fib integr qsort fft sha1 aes almabench lists
all_s: $(PROGS:%=%.s)
@@ -17,4 +17,4 @@ all: $(PROGS)
clean:
rm -f $(PROGS)
- rm -f *.clight *.s *.o *~
+ rm -f *.light.c *.s *.o *~