summaryrefslogtreecommitdiff
path: root/test/c/Makefile
diff options
context:
space:
mode:
authorGravatar xleroy <xleroy@fca1b0fc-160b-0410-b1d3-a4f43f01ea2e>2006-09-11 16:20:00 +0000
committerGravatar xleroy <xleroy@fca1b0fc-160b-0410-b1d3-a4f43f01ea2e>2006-09-11 16:20:00 +0000
commit9d125a3c856d891b234cec1a24264ba72659c18f (patch)
tree7146e10dd1600339dfe5d37c05ea96a5293784e2 /test/c/Makefile
parentc26b35f57f673a9cef1994bb9da29a63dafce97c (diff)
Ajout du test lists
git-svn-id: https://yquem.inria.fr/compcert/svn/compcert/trunk@99 fca1b0fc-160b-0410-b1d3-a4f43f01ea2e
Diffstat (limited to 'test/c/Makefile')
-rw-r--r--test/c/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/test/c/Makefile b/test/c/Makefile
index bcc7cad..b125688 100644
--- a/test/c/Makefile
+++ b/test/c/Makefile
@@ -3,7 +3,7 @@ CFLAGS=-O2 -Wall
CCOMP=../../ccomp
CCOMPFLAGS=-dump-c
-PROGS=fib integr qsort fft sha1 aes almabench
+PROGS=fib integr qsort fft sha1 aes almabench lists
all_s: $(PROGS:%=%.s)
@@ -17,4 +17,4 @@ all: $(PROGS)
clean:
rm -f $(PROGS)
- rm -f *.clight *.s *.o *~
+ rm -f *.light.c *.s *.o *~