summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile16
1 files changed, 8 insertions, 8 deletions
diff --git a/Makefile b/Makefile
index a0f6d02..fc2158e 100644
--- a/Makefile
+++ b/Makefile
@@ -145,14 +145,14 @@ latexdoc:
@$(COQC) -dump-glob doc/$(*F).glob $*.v
driver/Configuration.ml: Makefile.config
- (echo 'let stdlib_path = "$(LIBDIR)"'; \
- echo 'let prepro = "$(CPREPRO)"'; \
- echo 'let asm = "$(CASM)"'; \
- echo 'let linker = "$(CLINKER)"'; \
- echo 'let arch = "$(ARCH)"'; \
- echo 'let variant = "$(VARIANT)"'; \
- echo 'let system = "$(SYSTEM)"'; \
- echo 'let need_stdlib_wrapper = $(NEED_STDLIB_WRAPPER)') \
+ (echo let stdlib_path = "\"$(LIBDIR)\""; \
+ echo let prepro = "\"$(CPREPRO)\""; \
+ echo let asm = "\"$(CASM)\""; \
+ echo let linker = "\"$(CLINKER)\""; \
+ echo let arch = "\"$(ARCH)\""; \
+ echo let variant = "\"$(VARIANT)\""; \
+ echo let system = "\"$(SYSTEM)\""; \
+ echo let need_stdlib_wrapper = $(NEED_STDLIB_WRAPPER)) \
> driver/Configuration.ml
depend: $(FILES)