summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorGravatar xleroy <xleroy@fca1b0fc-160b-0410-b1d3-a4f43f01ea2e>2011-07-30 09:54:35 +0000
committerGravatar xleroy <xleroy@fca1b0fc-160b-0410-b1d3-a4f43f01ea2e>2011-07-30 09:54:35 +0000
commit1fe68ad575178f7d8a775906947d2fed94d40976 (patch)
tree3bb4b2d1b101f66bcb6f84bd36ce8e334082f7ea /Makefile
parent9b45e1d24a337e3f0047bf5056315169d4203b49 (diff)
ARM codegen ported to new ABI + VFD floats
git-svn-id: https://yquem.inria.fr/compcert/svn/compcert/trunk@1692 fca1b0fc-160b-0410-b1d3-a4f43f01ea2e
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile16
1 files changed, 8 insertions, 8 deletions
diff --git a/Makefile b/Makefile
index a0f6d02..fc2158e 100644
--- a/Makefile
+++ b/Makefile
@@ -145,14 +145,14 @@ latexdoc:
@$(COQC) -dump-glob doc/$(*F).glob $*.v
driver/Configuration.ml: Makefile.config
- (echo 'let stdlib_path = "$(LIBDIR)"'; \
- echo 'let prepro = "$(CPREPRO)"'; \
- echo 'let asm = "$(CASM)"'; \
- echo 'let linker = "$(CLINKER)"'; \
- echo 'let arch = "$(ARCH)"'; \
- echo 'let variant = "$(VARIANT)"'; \
- echo 'let system = "$(SYSTEM)"'; \
- echo 'let need_stdlib_wrapper = $(NEED_STDLIB_WRAPPER)') \
+ (echo let stdlib_path = "\"$(LIBDIR)\""; \
+ echo let prepro = "\"$(CPREPRO)\""; \
+ echo let asm = "\"$(CASM)\""; \
+ echo let linker = "\"$(CLINKER)\""; \
+ echo let arch = "\"$(ARCH)\""; \
+ echo let variant = "\"$(VARIANT)\""; \
+ echo let system = "\"$(SYSTEM)\""; \
+ echo let need_stdlib_wrapper = $(NEED_STDLIB_WRAPPER)) \
> driver/Configuration.ml
depend: $(FILES)