summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorGravatar xleroy <xleroy@fca1b0fc-160b-0410-b1d3-a4f43f01ea2e>2012-07-06 07:20:25 +0000
committerGravatar xleroy <xleroy@fca1b0fc-160b-0410-b1d3-a4f43f01ea2e>2012-07-06 07:20:25 +0000
commitc72b9a5bf321bfc05419eae50a5a27be03739bda (patch)
tree52a288695f218236425c1f03026524296116cd8a /Makefile
parent1d4ca9226236135526d095a8c575571a297cfcb7 (diff)
Revert unintentional commit #1955
git-svn-id: https://yquem.inria.fr/compcert/svn/compcert/trunk@1957 fca1b0fc-160b-0410-b1d3-a4f43f01ea2e
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile12
1 files changed, 6 insertions, 6 deletions
diff --git a/Makefile b/Makefile
index 0615215..175f773 100644
--- a/Makefile
+++ b/Makefile
@@ -17,10 +17,10 @@ DIRS=lib common $(ARCH)/$(VARIANT) $(ARCH) backend cfrontend driver \
INCLUDES=$(patsubst %,-I %, $(DIRS))
-COQC=/usr/local/bin/coqc -q $(INCLUDES)
-COQDEP=/usr/local/bin/coqdep $(INCLUDES)
-COQDOC=/usr/local/bin/coqdoc
-COQEXEC=/usr/local/bin/coqtop $(INCLUDES) -batch -load-vernac-source
+COQC=coqc -q $(INCLUDES)
+COQDEP=coqdep $(INCLUDES)
+COQDOC=coqdoc
+COQEXEC=coqtop $(INCLUDES) -batch -load-vernac-source
COQCHK=coqchk $(INCLUDES)
OCAMLBUILD=ocamlbuild
@@ -86,14 +86,14 @@ BACKEND=\
Mach.v Machtyping.v \
Bounds.v Stacklayout.v Stacking.v Stackingproof.v Stackingtyping.v \
Machsem.v \
- Asm.v Asmgen.v Asmgenretaddr.v Asmgenproof1.v Asmgenproof.v
+ Asm.v Asmgen.v Asmgenretaddr.v Asmgenproof1.v Asmgenproof.v
# C front-end modules (in cfrontend/)
CFRONTEND=Csyntax.v Csem.v Cstrategy.v Cexec.v \
Initializers.v Initializersproof.v \
SimplExpr.v SimplExprspec.v SimplExprproof.v \
- Clight.v Cshmgen.v Cshmgenproof.v \
+ Clight.v Cshmgen.v Cshmgenproof.v \
Csharpminor.v Cminorgen.v Cminorgenproof.v
# Putting everything together (in driver/)