summaryrefslogtreecommitdiff
path: root/Test/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Test/Makefile')
-rw-r--r--Test/Makefile4
1 files changed, 1 insertions, 3 deletions
diff --git a/Test/Makefile b/Test/Makefile
index 3fd662c4..29e8c844 100644
--- a/Test/Makefile
+++ b/Test/Makefile
@@ -3,12 +3,10 @@ LONG = $(shell awk '{ if (tolower($$2) ~ /^long$$/) print $$1 }' $(TESTS_FILE))
NORMAL = $(shell awk '{ if (tolower($$2) ~ /^use$$/) print $$1 }' $(TESTS_FILE))
TESTS = $(NORMAL)
-all: boogie dafny
+all: boogie
boogie: $(addprefix run-, $(TESTS))
-dafny: $(addprefix rundfy-, $(TESTS))
-
show:
@echo $(TESTS)