summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--.gitignore2
-rw-r--r--Binaries/..svnbridge/FSharp.Core.dll1
-rw-r--r--Binaries/..svnbridge/FSharp.PowerPack.dll1
-rw-r--r--Binaries/FSharp.Core.dllbin937816 -> 0 bytes
-rw-r--r--Binaries/FSharp.PowerPack.dllbin711680 -> 0 bytes
-rw-r--r--Binaries/Makefile38
6 files changed, 2 insertions, 40 deletions
diff --git a/.gitignore b/.gitignore
index 6a2b9179..5f3bf5c9 100644
--- a/.gitignore
+++ b/.gitignore
@@ -69,6 +69,8 @@ Binaries/DafnyPipeline.dll
Binaries/DafnyPipeline.pdb
Binaries/ModelViewer.exe*
Binaries/ModelViewer.pdb
+Binaries/ParserHelper.dll
+Binaries/ParserHelper.pdb
Test/*/Output
Test/*/*.sx
Test/VSComp2010/out.cs
diff --git a/Binaries/..svnbridge/FSharp.Core.dll b/Binaries/..svnbridge/FSharp.Core.dll
deleted file mode 100644
index 08149303..00000000
--- a/Binaries/..svnbridge/FSharp.Core.dll
+++ /dev/null
@@ -1 +0,0 @@
-<?xml version="1.0" encoding="utf-8"?><ItemProperties xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xmlns:xsd="http://www.w3.org/2001/XMLSchema"><Properties><Property><Name>svn:mime-type</Name><Value>application/octet-stream</Value></Property></Properties></ItemProperties> \ No newline at end of file
diff --git a/Binaries/..svnbridge/FSharp.PowerPack.dll b/Binaries/..svnbridge/FSharp.PowerPack.dll
deleted file mode 100644
index 08149303..00000000
--- a/Binaries/..svnbridge/FSharp.PowerPack.dll
+++ /dev/null
@@ -1 +0,0 @@
-<?xml version="1.0" encoding="utf-8"?><ItemProperties xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xmlns:xsd="http://www.w3.org/2001/XMLSchema"><Properties><Property><Name>svn:mime-type</Name><Value>application/octet-stream</Value></Property></Properties></ItemProperties> \ No newline at end of file
diff --git a/Binaries/FSharp.Core.dll b/Binaries/FSharp.Core.dll
deleted file mode 100644
index bb62c285..00000000
--- a/Binaries/FSharp.Core.dll
+++ /dev/null
Binary files differ
diff --git a/Binaries/FSharp.PowerPack.dll b/Binaries/FSharp.PowerPack.dll
deleted file mode 100644
index 0b5e207e..00000000
--- a/Binaries/FSharp.PowerPack.dll
+++ /dev/null
Binary files differ
diff --git a/Binaries/Makefile b/Binaries/Makefile
deleted file mode 100644
index 3a2a7e20..00000000
--- a/Binaries/Makefile
+++ /dev/null
@@ -1,38 +0,0 @@
-# All variables can be overwritten by name=value pairs as arguments to nmake,
-# e.g. by running
-# ?> nmake SPECSHARPROOT=c:\checkout\SpecSharp
-
-SPECSHARPROOT = d:\SpecSharpCodePlex\SpecSharp
-# Use the first one if you want to build Boogie using the LKG build of Spec#.
-# Use the second one if you want to build Boogie using a freshly built version of Spec#.
-#
-#SPECSHARPBINDIR = Microsoft.SpecSharp\LastKnownGood9
-SPECSHARPBINDIR = Microsoft.SpecSharp\Registration
-
-all:
- copy /y "$(SPECSHARPROOT)\$(SPECSHARPBINDIR)\ITaskManager.dll"
- copy /y "$(SPECSHARPROOT)\$(SPECSHARPBINDIR)\ITaskManager.pdb"
- copy /y "$(SPECSHARPROOT)\$(SPECSHARPBINDIR)\System.Compiler.dll"
- copy /y "$(SPECSHARPROOT)\$(SPECSHARPBINDIR)\System.Compiler.pdb"
- copy /y "$(SPECSHARPROOT)\$(SPECSHARPBINDIR)\System.Compiler.Framework.dll"
- copy /y "$(SPECSHARPROOT)\$(SPECSHARPBINDIR)\System.Compiler.Framework.pdb"
- copy /y "$(SPECSHARPROOT)\$(SPECSHARPBINDIR)\System.Compiler.Runtime.dll"
- copy /y "$(SPECSHARPROOT)\$(SPECSHARPBINDIR)\System.Compiler.Runtime.pdb"
- copy /y "$(SPECSHARPROOT)\$(SPECSHARPBINDIR)\Microsoft.SpecSharp.dll"
- copy /y "$(SPECSHARPROOT)\$(SPECSHARPBINDIR)\Microsoft.SpecSharp.pdb"
- copy /y "$(SPECSHARPROOT)\$(SPECSHARPBINDIR)\Microsoft.SpecSharp.Runtime.dll"
- copy /y "$(SPECSHARPROOT)\$(SPECSHARPBINDIR)\Microsoft.SpecSharp.Runtime.pdb"
- copy /y "$(SPECSHARPROOT)\$(SPECSHARPBINDIR)\Mscorlib.Contracts.dll"
- copy /y "$(SPECSHARPROOT)\$(SPECSHARPBINDIR)\System.Contracts.dll"
- copy /y "$(SPECSHARPROOT)\$(SPECSHARPBINDIR)\System.Xml.Contracts.dll"
- copy /y "$(SPECSHARPROOT)\$(SPECSHARPBINDIR)\System.Compiler.Contracts.dll"
- copy /y "$(SPECSHARPROOT)\$(SPECSHARPBINDIR)\System.Compiler.Framework.Contracts.dll"
- copy /y "$(SPECSHARPROOT)\$(SPECSHARPBINDIR)\Microsoft.VisualStudio.IntegrationHelper.dll"
- copy /y "$(SPECSHARPROOT)\$(SPECSHARPBINDIR)\Microsoft.VisualStudio.IntegrationHelper.pdb"
- copy /y "$(SPECSHARPROOT)\$(SPECSHARPBINDIR)\Microsoft.VisualStudio.Package.dll"
- copy /y "$(SPECSHARPROOT)\$(SPECSHARPBINDIR)\Microsoft.VisualStudio.Package.pdb"
- copy /y "$(SPECSHARPROOT)\$(SPECSHARPBINDIR)\ssc.exe"
- copy /y "$(SPECSHARPROOT)\$(SPECSHARPBINDIR)\ssc.pdb"
-
-zip:
- .\PrepareBoogieZip.bat