summaryrefslogtreecommitdiff
path: root/absl/synchronization/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Abseil Team <absl-team@google.com>2019-07-18 09:04:43 -0700
committerGravatar Derek Mauro <dmauro@google.com>2019-07-18 13:19:32 -0400
commit278b26058c036833a4f7f3047d3f4d9296527f87 (patch)
treef7d3721cf61782b74c715d42a34495babd32eb67 /absl/synchronization/CMakeLists.txt
parentc6c3c1b498e4ee939b24be59cae29d59c3863be8 (diff)
Export of internal Abseil changes.
-- b0015627610a311997ab21b8b295a8168b5915ec by Derek Mauro <dmauro@google.com>: Add an empty log_severity library. The log_severity sources will eventually migrate here once users are updated to depend on the new target. Note that no opensource user should be depending on log_severity.h today since it has no purpose in opensource. PiperOrigin-RevId: 258781702 -- c4d8d03f731d1de648ef2d17a55c3a16029ba331 by Derek Mauro <dmauro@google.com>: Move atomic_hook.h to its own internal target. PiperOrigin-RevId: 258765527 GitOrigin-RevId: b0015627610a311997ab21b8b295a8168b5915ec Change-Id: I0ec9b8b3cb6a27dc32a5f6c318d07e02548f193d
Diffstat (limited to 'absl/synchronization/CMakeLists.txt')
-rw-r--r--absl/synchronization/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/absl/synchronization/CMakeLists.txt b/absl/synchronization/CMakeLists.txt
index 6fdbcb28..4b708823 100644
--- a/absl/synchronization/CMakeLists.txt
+++ b/absl/synchronization/CMakeLists.txt
@@ -55,6 +55,7 @@ absl_cc_library(
${ABSL_DEFAULT_COPTS}
DEPS
absl::graphcycles_internal
+ absl::atomic_hook
absl::base
absl::base_internal
absl::config