summaryrefslogtreecommitdiff
path: root/CMake/install_test_project/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Derek Mauro <dmauro@google.com>2022-09-07 06:58:32 -0700
committerGravatar Copybara-Service <copybara-worker@google.com>2022-09-07 06:59:16 -0700
commitea9c8ff5789bd3ff3ae842903f198700e4e1a11f (patch)
tree50f914a1b8dd423a815a301da3419aa994b90885 /CMake/install_test_project/CMakeLists.txt
parent308bbf300fe9332130f4784c7a91fa2ad707d6e4 (diff)
CMake: Require at least CMake 3.10
This is the current minimum according to https://github.com/google/oss-policies-info/blob/main/foundational-cxx-support-matrix.md PiperOrigin-RevId: 472714045 Change-Id: I5930bbbc4eec4644d22bba703957d1764c2e76be
Diffstat (limited to 'CMake/install_test_project/CMakeLists.txt')
-rw-r--r--CMake/install_test_project/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMake/install_test_project/CMakeLists.txt b/CMake/install_test_project/CMakeLists.txt
index b865b2ec..30c23b2c 100644
--- a/CMake/install_test_project/CMakeLists.txt
+++ b/CMake/install_test_project/CMakeLists.txt
@@ -15,7 +15,7 @@
# A simple CMakeLists.txt for testing cmake installation
-cmake_minimum_required(VERSION 3.5)
+cmake_minimum_required(VERSION 3.10)
project(absl_cmake_testing CXX)
add_executable(simple simple.cc)