summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules2
1 files changed, 1 insertions, 1 deletions
diff --git a/debian/rules b/debian/rules
index fec8436..abbd33b 100755
--- a/debian/rules
+++ b/debian/rules
@@ -1,6 +1,6 @@
#!/usr/bin/make -f
-HAVE_ICEDTEA = $(shell apt-cache show icedtea6-plugin >/dev/null 2>/dev/null && echo y)
+HAVE_ICEDTEA = $(shell apt-cache show icedtea6-plugin 2>/dev/null | grep -q '^Version:' && echo y)
ifeq ($(HAVE_ICEDTEA),y)
binary-predeb/debathena-extra-software::