aboutsummaryrefslogtreecommitdiffhomepage
path: root/src/core/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar archshift <admin@archshift.com>2014-10-12 22:40:26 -0700
committerGravatar archshift <admin@archshift.com>2015-03-09 15:51:41 -0700
commit041e99b6132775ff52822060512b8384b735e582 (patch)
treecd8dee92a0b578e512a188cd7e70239b627a5341 /src/core/CMakeLists.txt
parent47010fea3126bfe0b675810ea9471a25191d548f (diff)
Added LCD registers, and implementation for color filling in OGL code.
Diffstat (limited to 'src/core/CMakeLists.txt')
-rw-r--r--src/core/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/core/CMakeLists.txt b/src/core/CMakeLists.txt
index 212da25c..33e5be3a 100644
--- a/src/core/CMakeLists.txt
+++ b/src/core/CMakeLists.txt
@@ -87,6 +87,7 @@ set(SRCS
hle/svc.cpp
hw/gpu.cpp
hw/hw.cpp
+ hw/lcd.cpp
loader/elf.cpp
loader/loader.cpp
loader/ncch.cpp
@@ -196,6 +197,7 @@ set(HEADERS
hle/svc.h
hw/gpu.h
hw/hw.h
+ hw/lcd.h
loader/elf.h
loader/loader.h
loader/ncch.h