aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 52acb36..15e3d9d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -69,7 +69,7 @@ endif()
# commented: used only for standalone test
#add_subdirectory(cctz)
#add_subdirectory(googletest)
-check_target({${CCTZ_TARGET})
+check_target(${ABSL_CCTZ_TARGET})
## check targets
if(BUILD_TESTING)