aboutsummaryrefslogtreecommitdiffhomepage
path: root/absl/time/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Roman Gershman <romange@gmail.com>2017-12-23 00:43:35 +0200
committerGravatar Roman Gershman <romange@gmail.com>2017-12-23 00:43:35 +0200
commit7994c57a901ddab6df6526e7e450d0ad73a1af96 (patch)
treea1b2d9a734646308c6efc2a4a492e876b05233bb /absl/time/CMakeLists.txt
parent765541cd5e964396bc22f19ae688599663edeeb9 (diff)
Typo fix
Diffstat (limited to 'absl/time/CMakeLists.txt')
-rw-r--r--absl/time/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/absl/time/CMakeLists.txt b/absl/time/CMakeLists.txt
index 5ee5d0b..e7af9ca 100644
--- a/absl/time/CMakeLists.txt
+++ b/absl/time/CMakeLists.txt
@@ -32,7 +32,7 @@ list(APPEND TIME_SRC
${TIME_PUBLIC_HEADERS}
${TIME_INTERNAL_HEADERS}
)
-set(TIME_PUBLIC_LIBRARIES absl::base absl::stacktrace absl::int128 {CCTZ_TARGET})
+set(TIME_PUBLIC_LIBRARIES absl::base absl::stacktrace absl::int128 {ABSL_CCTZ_TARGET})
absl_library(
TARGET