aboutsummaryrefslogtreecommitdiffhomepage
path: root/absl/time/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Roman Gershman <romange@gmail.com>2017-12-23 00:25:36 +0200
committerGravatar Roman Gershman <romange@gmail.com>2017-12-23 00:25:36 +0200
commit765541cd5e964396bc22f19ae688599663edeeb9 (patch)
treeafd2d64c20e18092a5bf2cd696800d411cf22c3a /absl/time/CMakeLists.txt
parentff7045647330f5dc21725a42456091207f3eecd5 (diff)
Relax dependency on googletest and allow customization of cctz target
Diffstat (limited to 'absl/time/CMakeLists.txt')
-rw-r--r--absl/time/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/absl/time/CMakeLists.txt b/absl/time/CMakeLists.txt
index 60f6148..5ee5d0b 100644
--- a/absl/time/CMakeLists.txt
+++ b/absl/time/CMakeLists.txt
@@ -32,7 +32,7 @@ list(APPEND TIME_SRC
${TIME_PUBLIC_HEADERS}
${TIME_INTERNAL_HEADERS}
)
-set(TIME_PUBLIC_LIBRARIES absl::base absl::stacktrace absl::int128 cctz)
+set(TIME_PUBLIC_LIBRARIES absl::base absl::stacktrace absl::int128 {CCTZ_TARGET})
absl_library(
TARGET