summaryrefslogtreecommitdiff
path: root/debian
diff options
context:
space:
mode:
authorGravatar Karl Ramm <kcr@1ts.org>2010-11-06 23:01:04 +0000
committerGravatar Karl Ramm <kcr@1ts.org>2010-11-06 23:01:04 +0000
commitc4378f63ce6c5a1da230656efb21e53a81d5e805 (patch)
tree08f161e12e48e51f348e9f1f7e11d224c6b04be3 /debian
parentb4844dc511b316a116f945d9cac7a1441f677af3 (diff)
Actually take a --with-ares flag, thanks to wthrowe@mit.edu.
Call it cares consistently, though. (regenerate configure, pulling in a new config.{guess,sub})
Diffstat (limited to 'debian')
-rwxr-xr-xdebian/rules4
1 files changed, 2 insertions, 2 deletions
diff --git a/debian/rules b/debian/rules
index 5259ddc..4496ee1 100755
--- a/debian/rules
+++ b/debian/rules
@@ -17,7 +17,7 @@ PACKAGES:=-plibzephyr4 -pzephyr-clients -pzephyr-server -plibzephyr-dev -plibzep
export DH_OPTIONS
CONFIGURE_ROOT=--prefix=/usr --mandir=\$${prefix}/share/man \
--infodir=\$${prefix}/share/info --sysconfdir=/etc --datadir=/etc \
- --with-ares=/usr --with-hesiod=/usr --enable-cmu-zwgcplus
+ --with-cares=/usr --with-hesiod=/usr --enable-cmu-zwgcplus
CONFIGURE_krb5=--with-krb5=/usr
CONFIGURE_krb45=--with-krb4=/usr --with-krb5=/usr
CONFIGURE_krb=--with-krb4=/usr
@@ -117,7 +117,7 @@ install: build
done
mkdir -p debian/tmp/usr/lib/python2.5/site-packages
install -c -m 644 python/zephyr.py debian/tmp/usr/lib/python2.5/site-packages
-
+
# Build architecture-independent files here.
# Pass -i to all debhelper commands in this target to reduce clutter.
binary-indep: build install