summaryrefslogtreecommitdiff
path: root/debian
diff options
context:
space:
mode:
authorGravatar Karl Ramm <kcr@mit.edu>2009-03-15 22:13:16 +0000
committerGravatar Karl Ramm <kcr@mit.edu>2009-03-15 22:13:16 +0000
commit60cd1ff0635fdeda3c5a2cafee2d9a53f82cae0d (patch)
tree7f8851bf643853330db8bced3cf04e232051a22c /debian
parentff385ade8355ce6c685bbabd83c550fbb3c58f82 (diff)
cmu/zwgcplus changes
Diffstat (limited to 'debian')
-rwxr-xr-xdebian/rules6
1 files changed, 4 insertions, 2 deletions
diff --git a/debian/rules b/debian/rules
index d834423..bd64b82 100755
--- a/debian/rules
+++ b/debian/rules
@@ -11,7 +11,9 @@
# This has to be exported to make some magic below work.
export DH_OPTIONS
-CONFIGURE_ROOT=--prefix=/usr --mandir=\$${prefix}/share/man --infodir=\$${prefix}/share/info --sysconfdir=/etc --datadir=/etc --with-ares=/usr --with-hesiod=/usr
+CONFIGURE_ROOT=--prefix=/usr --mandir=\$${prefix}/share/man \
+ --infodir=\$${prefix}/share/info --sysconfdir=/etc --datadir=/etc \
+ --with-ares=/usr --with-hesiod=/usr --enable-cmu-zwgcplus
# see /usr/share/doc/autotools-dev/README.Debian.gz
export DEB_HOST_GNU_TYPE ?= $(shell dpkg-architecture -qDEB_HOST_GNU_TYPE)
@@ -50,7 +52,7 @@ configure-stamp:
dh_testdir
# Add here commands to configure the package.
-mkdir krb5
- cd krb5 && CFLAGS="-g -O" ../configure --with-krb5=/usr --with-openssl=/usr $(CONFIGURE_ROOT)
+ cd krb5 && CFLAGS="-g -O" ../configure --with-krb5=/usr $(CONFIGURE_ROOT)
-mkdir krb45
cd krb45 && CFLAGS="-g -O" ../configure --with-krb4=/usr --with-krb5=/usr $(CONFIGURE_ROOT)
-mkdir krb4