summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorGravatar Karl Ramm <kcr@1ts.org>2011-10-30 01:10:19 -0400
committerGravatar Karl Ramm <kcr@1ts.org>2011-10-30 01:10:19 -0400
commitfb5cefbeaaa15c6aee963d02f29b860bf2c20be5 (patch)
treec2edf259196e3beccd6db0c740a1bbeb371e093d /configure.ac
parent2e7f21d7112618fa799d2e9643d98f3510e36419 (diff)
fix variable reference; allow ss to be implicitly disabled
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index eebcca8..9d98ef7 100644
--- a/configure.ac
+++ b/configure.ac
@@ -229,7 +229,7 @@ if test "$ss" != no; then
AC_CHECK_LIB(ss, ss_perror,
[SS_LIBS="-lss -lreadline -lcurses"
AC_DEFINE(HAVE_SS, 1, [Define if we are building with the ss library])],
- AS_IF([test "x$with_ss" != "xmaybe"], AC_MSG_ERROR(ss library not found)),
+ AS_IF([test "x$ss" != "xmaybe"], AC_MSG_ERROR(ss library not found)),
-lcom_err -lreadline -lcurses)
SS_OBJS='${SS_OBJS}'
fi