aboutsummaryrefslogtreecommitdiffhomepage
path: root/third_party/eigen3/unsupported/Eigen/src/FFT/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/eigen3/unsupported/Eigen/src/FFT/CMakeLists.txt')
-rw-r--r--third_party/eigen3/unsupported/Eigen/src/FFT/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/third_party/eigen3/unsupported/Eigen/src/FFT/CMakeLists.txt b/third_party/eigen3/unsupported/Eigen/src/FFT/CMakeLists.txt
new file mode 100644
index 0000000000..edcffcb189
--- /dev/null
+++ b/third_party/eigen3/unsupported/Eigen/src/FFT/CMakeLists.txt
@@ -0,0 +1,6 @@
+FILE(GLOB Eigen_FFT_SRCS "*.h")
+
+INSTALL(FILES
+ ${Eigen_FFT_SRCS}
+ DESTINATION ${INCLUDE_INSTALL_DIR}/unsupported/Eigen/src/FFT COMPONENT Devel
+ )