aboutsummaryrefslogtreecommitdiffhomepage
path: root/tensorflow/tools/pip_package/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'tensorflow/tools/pip_package/setup.py')
-rw-r--r--tensorflow/tools/pip_package/setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/tensorflow/tools/pip_package/setup.py b/tensorflow/tools/pip_package/setup.py
index e1a5f091ba..e0152da4df 100644
--- a/tensorflow/tools/pip_package/setup.py
+++ b/tensorflow/tools/pip_package/setup.py
@@ -29,7 +29,7 @@ from setuptools.dist import Distribution
# This version string is semver compatible, but incompatible with pip.
# For pip, we will remove all '-' characters from this string, and use the
# result for pip.
-_VERSION = '1.6.0-rc1'
+_VERSION = '1.6.0'
REQUIRED_PACKAGES = [
'absl-py >= 0.1.6',
@@ -72,7 +72,7 @@ if sys.version_info < (3, 4):
# pylint: disable=line-too-long
CONSOLE_SCRIPTS = [
- 'freeze_graph = tensorflow.python.tools.freeze_graph:main',
+ 'freeze_graph = tensorflow.python.tools.freeze_graph:run_main',
'toco_from_protos = tensorflow.contrib.lite.toco.python.toco_from_protos:main',
'toco = tensorflow.contrib.lite.toco.python.toco_wrapper:main',
'saved_model_cli = tensorflow.python.tools.saved_model_cli:main',