aboutsummaryrefslogtreecommitdiffhomepage
path: root/tensorflow/tools/pip_package/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'tensorflow/tools/pip_package/setup.py')
-rw-r--r--tensorflow/tools/pip_package/setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/tensorflow/tools/pip_package/setup.py b/tensorflow/tools/pip_package/setup.py
index 211f93296b..f84a91d009 100644
--- a/tensorflow/tools/pip_package/setup.py
+++ b/tensorflow/tools/pip_package/setup.py
@@ -31,7 +31,7 @@ from setuptools.dist import Distribution
# This version string is semver compatible, but incompatible with pip.
# For pip, we will remove all '-' characters from this string, and use the
# result for pip.
-_VERSION = '1.7.0'
+_VERSION = '1.8.0-rc0'
REQUIRED_PACKAGES = [
'absl-py >= 0.1.6',