aboutsummaryrefslogtreecommitdiffhomepage
path: root/tensorflow/tools/pip_package/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'tensorflow/tools/pip_package/setup.py')
-rw-r--r--tensorflow/tools/pip_package/setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/tensorflow/tools/pip_package/setup.py b/tensorflow/tools/pip_package/setup.py
index 456c2e2908..60282f6aa3 100644
--- a/tensorflow/tools/pip_package/setup.py
+++ b/tensorflow/tools/pip_package/setup.py
@@ -69,6 +69,8 @@ if sys.version_info < (3, 4):
# pylint: disable=line-too-long
CONSOLE_SCRIPTS = [
'freeze_graph = tensorflow.python.tools.freeze_graph:main',
+ 'toco_from_protos = tensorflow.contrib.lite.toco.python.toco_from_protos:main',
+ 'toco = tensorflow.contrib.lite.toco.python.toco_wrapper:main',
'saved_model_cli = tensorflow.python.tools.saved_model_cli:main',
# We need to keep the TensorBoard command, even though the console script
# is now declared by the tensorboard pip package. If we remove the
@@ -188,7 +190,6 @@ headers = (list(find_files('*.h', 'tensorflow/core')) +
list(find_files('*', 'external/eigen_archive')) +
list(find_files('*.h', 'external/nsync/public')))
-
setup(
name=project_name,
version=_VERSION.replace('-', ''),