aboutsummaryrefslogtreecommitdiffhomepage
path: root/tensorflow/contrib/cmake/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tensorflow/contrib/cmake/CMakeLists.txt')
-rw-r--r--tensorflow/contrib/cmake/CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/tensorflow/contrib/cmake/CMakeLists.txt b/tensorflow/contrib/cmake/CMakeLists.txt
index 31a3d45a98..e27df6898e 100644
--- a/tensorflow/contrib/cmake/CMakeLists.txt
+++ b/tensorflow/contrib/cmake/CMakeLists.txt
@@ -108,7 +108,6 @@ include(eigen)
include(gemmlowp)
include(jsoncpp)
include(farmhash)
-include(fft2d)
include(highwayhash)
include(protobuf)
if (tensorflow_BUILD_CC_TESTS)
@@ -122,7 +121,6 @@ set(tensorflow_EXTERNAL_LIBRARIES
${jpeg_STATIC_LIBRARIES}
${jsoncpp_STATIC_LIBRARIES}
${farmhash_STATIC_LIBRARIES}
- ${fft2d_STATIC_LIBRARIES}
${highwayhash_STATIC_LIBRARIES}
${protobuf_STATIC_LIBRARIES}
)
@@ -137,7 +135,6 @@ set(tensorflow_EXTERNAL_DEPENDENCIES
protobuf
eigen
gemmlowp
- fft2d
)
include_directories(