aboutsummaryrefslogtreecommitdiffhomepage
path: root/src/core/Makefile.am
diff options
context:
space:
mode:
authorGravatar turk@google.com <turk@google.com@2bbb7eff-a529-9590-31e7-b0007b416f81>2009-03-13 22:05:46 +0000
committerGravatar turk@google.com <turk@google.com@2bbb7eff-a529-9590-31e7-b0007b416f81>2009-03-13 22:05:46 +0000
commit6f8491bf76cba6c198416048fe577d29b252474b (patch)
tree9a934854cacd7eded3ed3aa5178c14f5b4773cec /src/core/Makefile.am
parent590ef3fd3a39ff1aa08746e323da41cbd2928f49 (diff)
Initial implementation of polygon trianagulation. It seems to be robust and passes the associated tests,
but has some problems: (1) it generates T-vertices; (2) it only works with right-handed outer contours; (3) The sort and search are inefficient. git-svn-id: http://skia.googlecode.com/svn/trunk@119 2bbb7eff-a529-9590-31e7-b0007b416f81
Diffstat (limited to 'src/core/Makefile.am')
-rw-r--r--src/core/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/core/Makefile.am b/src/core/Makefile.am
index 96849d1120..05fc9bb119 100644
--- a/src/core/Makefile.am
+++ b/src/core/Makefile.am
@@ -26,6 +26,7 @@ SkColor.cpp \
SkColorFilter.cpp \
SkColorTable.cpp \
SkComposeShader.cpp \
+SkConcaveToTriangles.cpp \
SkCordic.cpp \
skCubicClipper.cpp \
SkDebug.cpp \