aboutsummaryrefslogtreecommitdiffhomepage
path: root/cmake/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Ben Wagner <bungeman@google.com>2016-10-24 14:11:12 -0400
committerGravatar Skia Commit-Bot <skia-commit-bot@chromium.org>2016-10-24 19:26:22 +0000
commitd0a3b06ce2155b5455c8827415e4505c328b9003 (patch)
treeba430775dc602d2ded7dbb78c70c4b8473fd3cd7 /cmake/CMakeLists.txt
parent85d301745a9031b13f1b716f07e1041f2fdd1ce3 (diff)
Add gif sources to public.bzl.
This also removes SK_HAS_GIF_LIBRARY since it does not appear in the code. Change-Id: I6e4d6ed560eb2877e6db61edf15f6be832166b44 Reviewed-on: https://skia-review.googlesource.com/3752 Reviewed-by: Leon Scroggins <scroggo@google.com> Commit-Queue: Ben Wagner <bungeman@google.com>
Diffstat (limited to 'cmake/CMakeLists.txt')
-rw-r--r--cmake/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/cmake/CMakeLists.txt b/cmake/CMakeLists.txt
index 90e7e92700..0bddf83f7c 100644
--- a/cmake/CMakeLists.txt
+++ b/cmake/CMakeLists.txt
@@ -184,7 +184,6 @@ endif()
if (GIF_FOUND)
list (APPEND private_includes ${GIF_INCLUDE_DIRS})
list (APPEND libs ${GIF_LIBRARIES})
- add_definitions(-DSK_HAS_GIF_LIBRARY)
else()
remove_srcs(../src/images/*GIF*)
endif()