aboutsummaryrefslogtreecommitdiffhomepage
path: root/python/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'python/setup.py')
-rwxr-xr-xpython/setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/python/setup.py b/python/setup.py
index 7337260a..69ffcd1d 100755
--- a/python/setup.py
+++ b/python/setup.py
@@ -157,7 +157,7 @@ if __name__ == '__main__':
"google/protobuf/pyext/repeated_scalar_container.cc",
"google/protobuf/pyext/repeated_composite_container.cc" ],
define_macros=[('GOOGLE_PROTOBUF_HAS_ONEOF', '1')],
- include_dirs = [ ".", "../src"],
+ include_dirs = [ ".", "..", "../src"],
libraries = [ "protobuf" ],
library_dirs = [ '../src/.libs' ],
))