aboutsummaryrefslogtreecommitdiffhomepage
path: root/python/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'python/setup.py')
-rwxr-xr-xpython/setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/python/setup.py b/python/setup.py
index a1365fba..5c321f50 100755
--- a/python/setup.py
+++ b/python/setup.py
@@ -91,6 +91,7 @@ def GenerateUnittestProtos():
if not os.path.exists("../.git"):
return
+ generate_proto("../src/google/protobuf/map_unittest.proto")
generate_proto("../src/google/protobuf/unittest.proto")
generate_proto("../src/google/protobuf/unittest_custom_options.proto")
generate_proto("../src/google/protobuf/unittest_import.proto")