aboutsummaryrefslogtreecommitdiffhomepage
path: root/python/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'python/setup.py')
-rwxr-xr-xpython/setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/python/setup.py b/python/setup.py
index 23193cba..f7ee6357 100755
--- a/python/setup.py
+++ b/python/setup.py
@@ -146,6 +146,7 @@ if __name__ == '__main__':
)
os.environ['PROTOCOL_BUFFERS_PYTHON_IMPLEMENTATION'] = 'cpp'
+ # Keep this list of dependencies in sync with tox.ini.
install_requires = ['six', 'setuptools']
if sys.version_info <= (2,7):
install_requires.append('ordereddict')