aboutsummaryrefslogtreecommitdiffhomepage
path: root/python/setup.py
diff options
context:
space:
mode:
authorGravatar Dan O'Reilly <oreilldf@gmail.com>2015-08-20 20:49:45 -0400
committerGravatar Dan O'Reilly <oreilldf@gmail.com>2015-08-20 20:49:45 -0400
commit3791c8051a587de347c3aa1c03de79dce38c1a2e (patch)
tree37b03986e494555efd2c5ca968d12aed62e7f8c3 /python/setup.py
parent5de2a81b017273c9d91d6a54fc138cf077763730 (diff)
Fix travis build
Signed-off-by: Dan O'Reilly <oreilldf@gmail.com>
Diffstat (limited to 'python/setup.py')
-rwxr-xr-xpython/setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/python/setup.py b/python/setup.py
index 23193cba..f7ee6357 100755
--- a/python/setup.py
+++ b/python/setup.py
@@ -146,6 +146,7 @@ if __name__ == '__main__':
)
os.environ['PROTOCOL_BUFFERS_PYTHON_IMPLEMENTATION'] = 'cpp'
+ # Keep this list of dependencies in sync with tox.ini.
install_requires = ['six', 'setuptools']
if sys.version_info <= (2,7):
install_requires.append('ordereddict')