aboutsummaryrefslogtreecommitdiffhomepage
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorGravatar Jisi Liu <jisi.liu@gmail.com>2016-07-28 14:24:05 -0700
committerGravatar Jisi Liu <jisi.liu@gmail.com>2016-07-28 14:24:05 -0700
commite3fac65addcf0e6d8db2dae13ec40f7a0ba648e6 (patch)
tree0b675fbaf49fedb462fc87c54a8fd67b1f2b02bb /src/Makefile.am
parente8ae137c96444ea313485ed1118c5e43b2099cf1 (diff)
Change the build.zip.sh to support lite
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 524886ea..f70e9550 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -33,6 +33,10 @@ AM_LDFLAGS = $(PTHREAD_CFLAGS)
# If I say "dist_include_DATA", automake complains that $(includedir) is not
# a "legitimate" directory for DATA. Screw you, automake.
protodir = $(includedir)
+
+# If you are adding new files here, also remember to change the build files for
+# all other languages, //protoc-artifacts/build-zip.sh and run
+# //update_file_list.sh for bazel.
nobase_dist_proto_DATA = google/protobuf/descriptor.proto \
google/protobuf/any.proto \
google/protobuf/api.proto \