aboutsummaryrefslogtreecommitdiffhomepage
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorGravatar Feng Xiao <xfxyjwf@gmail.com>2015-03-13 17:06:10 -0700
committerGravatar Feng Xiao <xfxyjwf@gmail.com>2015-03-13 17:06:10 -0700
commit9d31c227a3ab0260c3e6ebc7e1a555f47582dab4 (patch)
tree8706661788de3fd04b13859a2d69e364014bd1ef /src/Makefile.am
parent9861c0d796f254f5575638e1c520db9d723b4fa3 (diff)
Add a missing proto file.
Change-Id: Ic98584616bd6ee49680273f0cdbe6d9c038ec0e9
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 63a14518..eb75b51e 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -322,7 +322,8 @@ protoc_inputs = \
google/protobuf/unittest_preserve_unknown_enum.proto \
google/protobuf/unittest_preserve_unknown_enum2.proto \
google/protobuf/unittest_proto3_arena.proto \
- google/protobuf/compiler/cpp/cpp_test_bad_identifiers.proto
+ google/protobuf/compiler/cpp/cpp_test_bad_identifiers.proto \
+ google/protobuf/compiler/cpp/test_large_enum_value.proto
EXTRA_DIST = \
$(protoc_inputs) \
@@ -398,6 +399,8 @@ protoc_outputs = \
google/protobuf/unittest_preserve_unknown_enum2.pb.h \
google/protobuf/unittest_proto3_arena.pb.cc \
google/protobuf/unittest_proto3_arena.pb.h \
+ google/protobuf/compiler/cpp/test_large_enum_value.pb.cc \
+ google/protobuf/compiler/cpp/test_large_enum_value.pb.h \
google/protobuf/compiler/cpp/cpp_test_bad_identifiers.pb.cc \
google/protobuf/compiler/cpp/cpp_test_bad_identifiers.pb.h