aboutsummaryrefslogtreecommitdiffhomepage
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorGravatar Jisi Liu <jisi.liu@gmail.com>2015-07-17 11:34:33 -0700
committerGravatar Jisi Liu <jisi.liu@gmail.com>2015-07-17 11:34:33 -0700
commit7b216119eeb6761596cfe506863ff010b7f05da8 (patch)
treea7bed75562fcc905da5d3ad96a3abdfb1571b527 /src/Makefile.am
parent4e694f7b23c3cdfacf5ba5991e986c93b49997e9 (diff)
Update make file for extra headers.
Change-Id: Ifbc415755266ba3d0ffa5661fcd7c7d2e3b32a22
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index effe2a4a..3a07bbb3 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -71,12 +71,18 @@ nobase_include_HEADERS = \
google/protobuf/stubs/atomicops_internals_tsan.h \
google/protobuf/stubs/atomicops_internals_x86_gcc.h \
google/protobuf/stubs/atomicops_internals_x86_msvc.h \
+ google/protobuf/stubs/callback.h \
google/protobuf/stubs/casts.h \
google/protobuf/stubs/common.h \
google/protobuf/stubs/fastmem.h \
google/protobuf/stubs/hash.h \
+ google/protobuf/stubs/logging.h \
+ google/protobuf/stubs/macros.h \
+ google/protobuf/stubs/mutex.h \
google/protobuf/stubs/once.h \
google/protobuf/stubs/platform_macros.h \
+ google/protobuf/stubs/port.h \
+ google/protobuf/stubs/scoped_ptr.h \
google/protobuf/stubs/shared_ptr.h \
google/protobuf/stubs/singleton.h \
google/protobuf/stubs/stl_util.h \