aboutsummaryrefslogtreecommitdiffhomepage
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorGravatar Feng Xiao <xfxyjwf@gmail.com>2015-06-12 14:56:02 -0700
committerGravatar Feng Xiao <xfxyjwf@gmail.com>2015-06-12 14:56:02 -0700
commit54a4cccb97e9314fbe7eeb5ccd603feb842167c1 (patch)
tree8c99d768e20da9c4306dcabfcfbe92ada46569c4 /src/Makefile.am
parent68c8762b981a2bbd2b7df3c5565b32ba014c3e34 (diff)
parent2fe6d7bc5773b6888d0db80eca75e392b3549814 (diff)
Merge pull request #481 from Qartar/master
Workaround for MSVC's string literal compiler limit.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 6affcbf4..7d3a5945 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -412,6 +412,7 @@ protoc_inputs = \
google/protobuf/unittest_drop_unknown_fields.proto \
google/protobuf/unittest_embed_optimize_for.proto \
google/protobuf/unittest_empty.proto \
+ google/protobuf/unittest_enormous_descriptor.proto \
google/protobuf/unittest_import_lite.proto \
google/protobuf/unittest_import.proto \
google/protobuf/unittest_import_public_lite.proto \
@@ -453,8 +454,7 @@ EXTRA_DIST = \
google/protobuf/compiler/ruby/ruby_generated_code.proto \
google/protobuf/compiler/ruby/ruby_generated_code.rb \
google/protobuf/compiler/package_info.h \
- google/protobuf/compiler/zip_output_unittest.sh \
- google/protobuf/unittest_enormous_descriptor.proto
+ google/protobuf/compiler/zip_output_unittest.sh
protoc_lite_outputs = \
google/protobuf/map_lite_unittest.pb.cc \
@@ -486,6 +486,8 @@ protoc_outputs = \
google/protobuf/unittest_embed_optimize_for.pb.h \
google/protobuf/unittest_empty.pb.cc \
google/protobuf/unittest_empty.pb.h \
+ google/protobuf/unittest_enormous_descriptor.pb.cc \
+ google/protobuf/unittest_enormous_descriptor.pb.h \
google/protobuf/unittest_import.pb.cc \
google/protobuf/unittest_import.pb.h \
google/protobuf/unittest_import_public.pb.cc \