aboutsummaryrefslogtreecommitdiffhomepage
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorGravatar Rob Earhart <earhart@google.com>2015-07-14 17:17:52 -0700
committerGravatar Rob Earhart <earhart@google.com>2015-07-14 17:17:52 -0700
commit2f4fb642a36560e6b586f55cabf0d9caf7b55afe (patch)
tree7abd06295aac38152819a72d3ad0b57c6253b167 /src/Makefile.am
parentfde6e89f99eda04a4f1b8677bcea07e6c2040405 (diff)
Install missing headers
Install google/protobuf/stubs/status.h, and google/protobuf/stubs/stringpiece.h -- these are required in order to include google/protobuf/util/type_resolver.h. Install google/protobuf/stubs/bytestream.h -- this is required in order to include google/protobuf/util/json_util.h.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index effe2a4a..481aa794 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -71,6 +71,7 @@ nobase_include_HEADERS = \
google/protobuf/stubs/atomicops_internals_tsan.h \
google/protobuf/stubs/atomicops_internals_x86_gcc.h \
google/protobuf/stubs/atomicops_internals_x86_msvc.h \
+ google/protobuf/stubs/bytestream.h \
google/protobuf/stubs/casts.h \
google/protobuf/stubs/common.h \
google/protobuf/stubs/fastmem.h \
@@ -79,7 +80,9 @@ nobase_include_HEADERS = \
google/protobuf/stubs/platform_macros.h \
google/protobuf/stubs/shared_ptr.h \
google/protobuf/stubs/singleton.h \
+ google/protobuf/stubs/status.h \
google/protobuf/stubs/stl_util.h \
+ google/protobuf/stubs/stringpiece.h \
google/protobuf/stubs/template_util.h \
google/protobuf/stubs/type_traits.h \
google/protobuf/any.pb.h \