aboutsummaryrefslogtreecommitdiffhomepage
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorGravatar Jon Skeet <skeet@pobox.com>2015-07-21 12:58:43 +0100
committerGravatar Jon Skeet <skeet@pobox.com>2015-07-21 12:58:43 +0100
commit2ee4b5665520fe3245eb5e15df8bd35e0c539a07 (patch)
treef5e81c7ea4d414c6a388ebc86ab62175240660d1 /src/Makefile.am
parentc792db5d0878871d8f2f78cf12c7e597060088c8 (diff)
parent353b7a99857442c7c64a56111b3910b63237ccc8 (diff)
Merge pull request #629 from google/master
Integrate changes from upstream/master into csharp-experimental
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 865e78d2..584bcd21 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -71,15 +71,24 @@ nobase_include_HEADERS = \
google/protobuf/stubs/atomicops_internals_tsan.h \
google/protobuf/stubs/atomicops_internals_x86_gcc.h \
google/protobuf/stubs/atomicops_internals_x86_msvc.h \
+ google/protobuf/stubs/callback.h \
+ google/protobuf/stubs/bytestream.h \
google/protobuf/stubs/casts.h \
google/protobuf/stubs/common.h \
google/protobuf/stubs/fastmem.h \
google/protobuf/stubs/hash.h \
+ google/protobuf/stubs/logging.h \
+ google/protobuf/stubs/macros.h \
+ google/protobuf/stubs/mutex.h \
google/protobuf/stubs/once.h \
google/protobuf/stubs/platform_macros.h \
+ google/protobuf/stubs/port.h \
+ google/protobuf/stubs/scoped_ptr.h \
google/protobuf/stubs/shared_ptr.h \
google/protobuf/stubs/singleton.h \
+ google/protobuf/stubs/status.h \
google/protobuf/stubs/stl_util.h \
+ google/protobuf/stubs/stringpiece.h \
google/protobuf/stubs/template_util.h \
google/protobuf/stubs/type_traits.h \
google/protobuf/any.pb.h \