aboutsummaryrefslogtreecommitdiffhomepage
path: root/python/setup.py
diff options
context:
space:
mode:
authorGravatar Tamir Duberstein <tamird@gmail.com>2015-04-10 15:15:32 -0400
committerGravatar Tamir Duberstein <tamird@gmail.com>2015-04-10 15:15:53 -0400
commita46a2e942204c3711a951c4a66baa13b9b7e65b6 (patch)
treefd85f896a026066f7510fc744d51ec9c2f0d1fb6 /python/setup.py
parentef1b747a425496a3ec2433a01f2177f8096d0c0b (diff)
[PYTHON] Remove unnecessary `include_dir`
Diffstat (limited to 'python/setup.py')
-rwxr-xr-xpython/setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/python/setup.py b/python/setup.py
index eea71018..2226fb11 100755
--- a/python/setup.py
+++ b/python/setup.py
@@ -155,7 +155,7 @@ if __name__ == '__main__':
"google/protobuf/pyext/repeated_scalar_container.cc",
"google/protobuf/pyext/repeated_composite_container.cc" ],
define_macros=[('GOOGLE_PROTOBUF_HAS_ONEOF', '1')],
- include_dirs = [ ".", "..", "../src"],
+ include_dirs = [ ".", "../src" ],
libraries = [ "protobuf" ],
library_dirs = [ '../src/.libs' ],
))