aboutsummaryrefslogtreecommitdiffhomepage
path: root/python/setup.py
diff options
context:
space:
mode:
authorGravatar Tres Seaver <tseaver@palladion.com>2015-01-13 14:47:32 -0500
committerGravatar Tres Seaver <tseaver@palladion.com>2015-01-13 14:47:32 -0500
commit7ee25830c6707540242f441df5cd1c2a2000ca58 (patch)
treebd1ae22f8180b0e3aa4f341413c503eb55b38321 /python/setup.py
parent052e0205a76717f39fc65e303fd2b92ab1df3028 (diff)
Drop dependency on 'google.apputils'.
Use stdlib's 'unittest' instead.
Diffstat (limited to 'python/setup.py')
-rwxr-xr-xpython/setup.py5
1 files changed, 0 insertions, 5 deletions
diff --git a/python/setup.py b/python/setup.py
index cfe25cc0..cb75b06e 100755
--- a/python/setup.py
+++ b/python/setup.py
@@ -197,11 +197,6 @@ if __name__ == '__main__':
'google.protobuf.text_format'],
cmdclass = { 'clean': clean, 'build_py': build_py },
install_requires = ['setuptools'],
- # TODO: Restore dependency once a Python 3 compatible google-apputils
- # is released.
- setup_requires = (['google-apputils']
- if sys.version_info[0] < 3 else
- []),
ext_modules = ext_module_list,
url = 'https://developers.google.com/protocol-buffers/',
maintainer = maintainer_email,