aboutsummaryrefslogtreecommitdiffhomepage
path: root/python/setup.py
diff options
context:
space:
mode:
authorGravatar Tres Seaver <tseaver@palladion.com>2015-01-13 14:58:38 -0500
committerGravatar Tres Seaver <tseaver@palladion.com>2015-01-13 14:58:38 -0500
commit70dcdeb62c0a74648d0ca842503d3fd71ae37517 (patch)
tree82b89b267cf816c3329f3f2426b1af96dde15e25 /python/setup.py
parent9821016cfa01102971d91207f042a2d39c4ba23b (diff)
parentfec1b8e4442a51a0367927bc3c01052df1496215 (diff)
Merge branch 'prep_for_py2_py3_straddle' into straddle_py2_py3
Conflicts: python/setup.py
Diffstat (limited to 'python/setup.py')
-rwxr-xr-xpython/setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/python/setup.py b/python/setup.py
index cb75b06e..d916b9c5 100755
--- a/python/setup.py
+++ b/python/setup.py
@@ -196,7 +196,7 @@ if __name__ == '__main__':
'google.protobuf.text_encoding',
'google.protobuf.text_format'],
cmdclass = { 'clean': clean, 'build_py': build_py },
- install_requires = ['setuptools'],
+ install_requires = ['setuptools', 'six'],
ext_modules = ext_module_list,
url = 'https://developers.google.com/protocol-buffers/',
maintainer = maintainer_email,