aboutsummaryrefslogtreecommitdiffhomepage
path: root/conformance/Makefile.am
diff options
context:
space:
mode:
authorGravatar Jon Skeet <skeet@pobox.com>2016-07-14 22:01:47 +0100
committerGravatar Jon Skeet <jonskeet@google.com>2016-07-14 22:16:35 +0100
commitb5ce5251fd9450162f12fae93b35f31c5319a793 (patch)
treef14ee7aae7ae4959aea825360423e79d50d8d325 /conformance/Makefile.am
parent5e0de1ebee532dc2ff4ce88ec2d7bee90817825c (diff)
Move to dotnet cli for building, and .NET Core (netstandard1.0) as target platform (#1727)
This also updates the version number to 3.0.0-beta4
Diffstat (limited to 'conformance/Makefile.am')
-rw-r--r--conformance/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/conformance/Makefile.am b/conformance/Makefile.am
index 64adb7c5..b76407ee 100644
--- a/conformance/Makefile.am
+++ b/conformance/Makefile.am
@@ -246,7 +246,7 @@ conformance-java-lite: javac_middleman_lite
conformance-csharp: $(other_language_protoc_outputs)
@echo "Writing shortcut script conformance-csharp..."
@echo '#! /bin/sh' > conformance-csharp
- @echo 'mono ../csharp/src/Google.Protobuf.Conformance/bin/Release/Google.Protobuf.Conformance.exe "$$@"' >> conformance-csharp
+ @echo 'dotnet ../csharp/src/Google.Protobuf.Conformance/bin/Release/netcoreapp1.0/Google.Protobuf.Conformance.dll "$$@"' >> conformance-csharp
@chmod +x conformance-csharp
# Targets for actually running tests.