aboutsummaryrefslogtreecommitdiffhomepage
path: root/cmake/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Walter Gray <wgray@leapmotion.com>2016-05-26 23:39:17 -0700
committerGravatar Walter Gray <wgray@leapmotion.com>2016-05-26 23:39:17 -0700
commitc57c6eabf7d62d5923a1cdbd9f10c91e33c1d7c1 (patch)
treed27a814d7cdd27e0f8c550fbf711ed50ae9becf0 /cmake/CMakeLists.txt
parent2131b2d544bf6eeb789c128ef3e9e04fc299237a (diff)
Bump to the *real* minimum required version. Setting CMP0022 breaks CMake versions < 2.8.12
Diffstat (limited to 'cmake/CMakeLists.txt')
-rw-r--r--cmake/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/cmake/CMakeLists.txt b/cmake/CMakeLists.txt
index f32a0e4e..ac5fe956 100644
--- a/cmake/CMakeLists.txt
+++ b/cmake/CMakeLists.txt
@@ -1,5 +1,5 @@
# Minimum CMake required
-cmake_minimum_required(VERSION 2.8)
+cmake_minimum_required(VERSION 2.8.12)
# Project
project(protobuf C CXX)