aboutsummaryrefslogtreecommitdiffhomepage
path: root/cmake/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Walter Gray <wgray@leapmotion.com>2016-06-06 10:59:58 -0700
committerGravatar Walter Gray <wgray@leapmotion.com>2016-06-06 12:06:55 -0700
commit23fef56e6d1541344401191bffa3f5218278f2e3 (patch)
tree9ade0936e6a4c5acb613b0de9a390863c98d350b /cmake/CMakeLists.txt
parent09f6a5c1d2da9fe30e2bcb63045165728efe1fa2 (diff)
Replace handwritten protobuf-targets with exported version.
Diffstat (limited to 'cmake/CMakeLists.txt')
-rw-r--r--cmake/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/cmake/CMakeLists.txt b/cmake/CMakeLists.txt
index 5e818e09..5004270f 100644
--- a/cmake/CMakeLists.txt
+++ b/cmake/CMakeLists.txt
@@ -31,7 +31,7 @@ set(protobuf_DEBUG_POSTFIX "d"
CACHE STRING "Default debug postfix")
mark_as_advanced(protobuf_DEBUG_POSTFIX)
# User options
-include("${CMAKE_CURRENT_LIST_DIR}/protobuf-options.cmake")
+include(protobuf-options.cmake)
# Path to main configure script
set(protobuf_CONFIGURE_SCRIPT "../configure.ac")