aboutsummaryrefslogtreecommitdiffhomepage
path: root/benchmarks/Makefile.am
diff options
context:
space:
mode:
authorGravatar Josh Haberman <jhaberman@gmail.com>2016-04-29 09:39:26 -0700
committerGravatar Josh Haberman <jhaberman@gmail.com>2016-04-29 09:39:26 -0700
commit1ce5bd8e84085a3f89017d71442c75fd4a8dc9f6 (patch)
treeb381303bfca6a5d725e4f2c7c6e83f6f9cff0eb6 /benchmarks/Makefile.am
parent30a2f70eb33a216c53c56f765f09aea63c0cf53b (diff)
Updates for PR comments.
Diffstat (limited to 'benchmarks/Makefile.am')
-rw-r--r--benchmarks/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/benchmarks/Makefile.am b/benchmarks/Makefile.am
index 79581ee9..f0ed4899 100644
--- a/benchmarks/Makefile.am
+++ b/benchmarks/Makefile.am
@@ -27,8 +27,9 @@ nodist_generate_datasets_SOURCES = \
$(benchmarks_protoc_outputs) \
$(benchmarks_protoc_outputs_proto2)
-# Explicit deps beacuse BUILT_SOURCES are only done before a "make all/check"
+# Explicit deps because BUILT_SOURCES are only done before a "make all/check"
# so a direct "make test_cpp" could fail if parallel enough.
+# See: https://www.gnu.org/software/automake/manual/html_node/Built-Sources-Example.html#Recording-Dependencies-manually
generate_datasets-generate_datasets.$(OBJEXT): benchmarks.pb.h google_message1.h google_message2.h
$(benchmarks_protoc_outputs): protoc_middleman