aboutsummaryrefslogtreecommitdiffhomepage
path: root/Makefile.am
diff options
context:
space:
mode:
authorGravatar Paul Yang <TeBoring@users.noreply.github.com>2017-08-31 10:35:31 -0700
committerGravatar GitHub <noreply@github.com>2017-08-31 10:35:31 -0700
commitb70e0fdf09506fcf53af951d64a3ae47309fa245 (patch)
tree5daf2049946d001b8868f3a8c6e94c2c9cb9acd3 /Makefile.am
parentc7457ef65a7a8584b1e3bd396c401ccf8e275ffa (diff)
Add php support for Timestamp. (#3575)
* Add php support for Timestamp. * Fix comments
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index cfcfc14e..30c443a5 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -607,6 +607,7 @@ php_EXTRA_DIST= \
php/src/Google/Protobuf/EnumValueDescriptor.php \
php/src/Google/Protobuf/FieldDescriptor.php \
php/src/Google/Protobuf/OneofDescriptor.php \
+ php/src/Google/Protobuf/Timestamp.php \
php/src/Google/Protobuf/Internal/CodedInputStream.php \
php/src/Google/Protobuf/Internal/CodedOutputStream.php \
php/src/Google/Protobuf/Internal/DescriptorPool.php \
@@ -666,6 +667,7 @@ php_EXTRA_DIST= \
php/src/Google/Protobuf/Internal/UninterpretedOption_NamePart.php \
php/src/Google/Protobuf/Internal/UninterpretedOption.php \
php/src/GPBMetadata/Google/Protobuf/Any.php \
+ php/src/GPBMetadata/Google/Protobuf/Timestamp.php \
php/src/GPBMetadata/Google/Protobuf/Internal/Descriptor.php \
php/tests/array_test.php \
php/tests/autoload.php \