aboutsummaryrefslogtreecommitdiffhomepage
path: root/Makefile.am
diff options
context:
space:
mode:
authorGravatar Paul Yang <TeBoring@users.noreply.github.com>2017-09-05 14:10:32 -0700
committerGravatar GitHub <noreply@github.com>2017-09-05 14:10:32 -0700
commit7f8b91f552e80964d995712c26306410854d8ad1 (patch)
treed00ef6869c14f07672f75e23988a3ab1db20dbf7 /Makefile.am
parent35b852f5b84c4bd3cd49652e9473a001aa00d295 (diff)
Add native php support for Duration. (#3583)
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 30c443a5..59d82997 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -603,6 +603,7 @@ php_EXTRA_DIST= \
php/src/Google/Protobuf/Any.php \
php/src/Google/Protobuf/Descriptor.php \
php/src/Google/Protobuf/DescriptorPool.php \
+ php/src/Google/Protobuf/Duration.php \
php/src/Google/Protobuf/EnumDescriptor.php \
php/src/Google/Protobuf/EnumValueDescriptor.php \
php/src/Google/Protobuf/FieldDescriptor.php \
@@ -667,6 +668,7 @@ php_EXTRA_DIST= \
php/src/Google/Protobuf/Internal/UninterpretedOption_NamePart.php \
php/src/Google/Protobuf/Internal/UninterpretedOption.php \
php/src/GPBMetadata/Google/Protobuf/Any.php \
+ php/src/GPBMetadata/Google/Protobuf/Duration.php \
php/src/GPBMetadata/Google/Protobuf/Timestamp.php \
php/src/GPBMetadata/Google/Protobuf/Internal/Descriptor.php \
php/tests/array_test.php \