aboutsummaryrefslogtreecommitdiffhomepage
path: root/Makefile.am
diff options
context:
space:
mode:
authorGravatar Bo Yang <teboring@google.com>2016-09-20 23:34:05 +0000
committerGravatar Bo Yang <teboring@google.com>2016-09-20 23:54:13 +0000
commit22d7248c973470d15408c88578a4c1806b181bfe (patch)
tree78772d3d0085dd98e55b25d6b3d71e30fda72fc6 /Makefile.am
parent6cb6bd9f213a7610ff180dbac7226a22a9f71867 (diff)
Fix bugs for internal integration.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index a4de1bd3..a47a1882 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -617,6 +617,7 @@ python_EXTRA_DIST= \
python/google/protobuf/internal/symbol_database_test.py \
python/google/protobuf/internal/test_bad_identifiers.proto \
python/google/protobuf/internal/test_util.py \
+ python/google/protobuf/internal/testing_refleaks.py \
python/google/protobuf/internal/text_encoding_test.py \
python/google/protobuf/internal/text_format_test.py \
python/google/protobuf/internal/type_checkers.py \
@@ -648,6 +649,8 @@ python_EXTRA_DIST= \
python/google/protobuf/pyext/map_container.h \
python/google/protobuf/pyext/message.cc \
python/google/protobuf/pyext/message.h \
+ python/google/protobuf/pyext/message_factory.cc \
+ python/google/protobuf/pyext/message_factory.h \
python/google/protobuf/pyext/message_module.cc \
python/google/protobuf/pyext/proto2_api_test.proto \
python/google/protobuf/pyext/python.proto \
@@ -749,6 +752,7 @@ js_EXTRA_DIST= \
js/gulpfile.js \
js/jasmine.json \
js/map.js \
+ js/maps_test.js \
js/message.js \
js/message_test.js \
js/node_loader.js \