aboutsummaryrefslogtreecommitdiff
path: root/BuildUnix/espws-2.0/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'BuildUnix/espws-2.0/Makefile.am')
-rw-r--r--BuildUnix/espws-2.0/Makefile.am33
1 files changed, 33 insertions, 0 deletions
diff --git a/BuildUnix/espws-2.0/Makefile.am b/BuildUnix/espws-2.0/Makefile.am
new file mode 100644
index 0000000..b52a443
--- /dev/null
+++ b/BuildUnix/espws-2.0/Makefile.am
@@ -0,0 +1,33 @@
+## -*- mode: Makefile; tab-width: 4; -*-
+## ======================================================================================
+## Copyright (c) 2000-2001 Palm, Inc. or its subsidiaries.
+## All rights reserved.
+## ======================================================================================
+
+##
+## makefile.am for poser-specific espws code
+##
+SUFFIXES = .cxx
+
+VPATH = $(srcdir)/../../SrcUnix/espws-2.0:
+
+CFLAGS = $(POSER_CFLAGS) $(LOCAL_CFLAGS) $(X_CFLAGS)
+CXXFLAGS = $(POSER_CXXFLAGS) $(LOCAL_CFLAGS) $(X_CFLAGS)
+
+INCLUDES = -I$(srddir)/../../SrcUnix/espws-2.0
+
+noinst_LIBRARIES = libposerespws.a
+
+SRC_ESPWS = CheckButton.cxx \
+ FileBrowser.cxx \
+ FileChooser.cxx \
+ FileChooser2.cxx \
+ FileIcon.cxx \
+ FileInput.cxx \
+ Fl_Wizard.cxx \
+ HelpApp.cxx \
+ HelpApp2.cxx \
+ HelpDialog.cxx \
+ HelpView.cxx
+
+libposerespws_a_SOURCES = $(SRC_ESPWS)