aboutsummaryrefslogtreecommitdiffhomepage
path: root/contrib/notmuch-deliver/src/Makefile.am
diff options
context:
space:
mode:
authorGravatar Ali Polatel <alip@exherbo.org>2010-05-26 10:09:47 +0300
committerGravatar Ali Polatel <alip@exherbo.org>2011-11-05 01:12:34 +0200
commitaf863f8c7f1f1571df4f1172ec4e963fa654945e (patch)
tree518717c794680a0e136b112f4cc8121f689dca69 /contrib/notmuch-deliver/src/Makefile.am
parent6a280088e6769015ade7758b9790384997a21ff3 (diff)
notmuch-deliver: Initial import
Diffstat (limited to 'contrib/notmuch-deliver/src/Makefile.am')
-rw-r--r--contrib/notmuch-deliver/src/Makefile.am18
1 files changed, 18 insertions, 0 deletions
diff --git a/contrib/notmuch-deliver/src/Makefile.am b/contrib/notmuch-deliver/src/Makefile.am
new file mode 100644
index 00000000..939dc856
--- /dev/null
+++ b/contrib/notmuch-deliver/src/Makefile.am
@@ -0,0 +1,18 @@
+DEFS+= -DGITHEAD=\"$(GITHEAD)\"
+AM_CFLAGS= @NOTMUCH_DELIVER_CFLAGS@ $(glib_CFLAGS)
+
+noinst_HEADERS=\
+ maildircreate.h \
+ maildirmisc.h
+
+bin_PROGRAMS=\
+ notmuch-deliver
+
+notmuch_deliver_SOURCES=\
+ maildircreate.c \
+ maildiropen.c \
+ maildirmkdir.c \
+ main.c
+notmuch_deliver_LDADD=\
+ $(top_builddir)/numlib/libnumlib.la \
+ $(glib_LIBS)